velospace is about bikes and the people who ride them marketplace photos random forums














    • CommentAuthorNash
    • CommentTimeApr 21st 2012
     
    I am not sure if anyone else has been getting random errors when trying to post to the forums recently, but I have. Just wanted to start a thread to help the new guys out so they are aware of any glitches that are taking place with the absence of Greg (sad face). In hopes of keeping VS a happy and well maintained community for bike nerds.
    • CommentAuthorNash
    • CommentTimeApr 21st 2012
     
    annnnd trying to start this thread

    Some problems were encountered
    There was a problem authenticating your post information.
  1.  
    Clear your cookies mang! It should help a little.
    • CommentAuthorShaku
    • CommentTimeApr 21st 2012
     
    Posted By: adrian13346Clear your cookies mang! It should help a little.


    Yeah, and then restart your browser, it helps a little as he said, but doesnt fix it.
    • CommentAuthorNash
    • CommentTimeApr 21st 2012
     
    negative ghost rider.
  2.  
  3.  
    i got the same problem...its holding me back from meme spamming
    • CommentAuthorShaku
    • CommentTimeApr 21st 2012
     
    Posted By: jamesbooty3i got the same problem...its holding me back from meme spamming


    umm there is one right above you mate. Just keep clicking post :S
 
\



velospace | about, FAQ & policies | contact | blog | status | site map
© 2005-2011 velospace. All Rights Reserved.